Microsoft .NET

May 14, 2011 at 11:10 PM

Hey Guys,

I am trying to install CallButler on a machine that has a version of the .NET framework that's later than 4.0. The installer won't let me continue on with the install. How do I somehow change my computer around so it is recognized as a compatible version and I can actually use this product.

Thanks,

Anthon

May 15, 2011 at 12:00 AM

Simple answer is you cant.

You can try remove .NET 4.0 reboot and install .NET 3.5 reboot and run the installer.

I have the setup install Project but sadly the coordinators have not given me some files needed for it so it is fixed I just cant build it with out those files.

May 15, 2011 at 4:16 PM

I was able to do it. Thanks.

NOTE FOR EVERYONE ELSE: You need to run this tool after uninstalling, otherwise the installer still won't work. http://cid-27e6a35d1a492af7.skydrive.live.com/self.aspx/Blog_Tools/dotnetfx_cleanup_tool.zip

May 16, 2011 at 12:02 PM

@CrownVictoriaCop thanks for the tip and I am working on a new simple setup package so I hope the coordinators don't mind if some things are missing from it.

Also note that when running call butler it may continuously throw errors because it can not connect to the CallButler website as none of that exists anymore.

I hope to return soon and bring this project back to life once I have fixed a few bugs I am having trouble with and my testing environment is complete.

May 25, 2011 at 7:36 PM

@SpiderMaster: I'll have plenty of free time beginning next week and can help you - if you want ;-)

Jun 6, 2011 at 11:55 AM

Please check out this discussion

http://callbutler.codeplex.com/discussions/260232