License Key Problem

Sep 12, 2008 at 8:09 PM
Problem:  License key does not take

History:
1)  Downloaded trial verion of CallButler when it was commercially available
2)  Installed trial version on Windows 2000 SP4
3)  Used successfully with Hostcentric VoIP provider
4)  Later purchased CallButler Professional
5)  After about a month received License Key by email
6)  Did not attempt the License Key until sometime after CallButler went Open Source
7)  Commercial License Key did not take with orignal commercial trial version
8)  Downloaded Open Source version, orignal purchased License Key did not take, but product worked successfully for a couple of days.
7)  Started workinig with scripts.
8)  CallButler crashed and would not restart
9)  Re-installed Open Source version with the message that tiral time had expired
10)  Un-installed CallButler
11)  Reinstallation of Open Source version yeilded same results - "expired trial period"
12)  Posted License Key for Open Source version does not take.

Anyone have solution?  We paid ~$300 for this and would like to start using it.

Sep 12, 2008 at 11:16 PM
Hello ITGuy,

I just had the same problem trying to enter the Open Source license details into our purchased "CallButler Professional" version.

This worked for me:  Manage CallButler>Help>Change/Upgrade Edition (Change to Enterprise Version)

Then enter "Open Source" as License Name along with the License Key provided.

Hope this helps!
Sep 15, 2008 at 5:26 PM

Thanks stuck101,

That worked perfectly - now I'm back to scripting!