Help incoming calls drop when answered also static problem

Oct 6, 2008 at 3:48 PM
ok i am running windows vista the basic version
i have 4 aastra  9112i phones 7003-7006
2 polycom 501  7001-7002
and one aastra 480ct
I am using teliax with one main number and two did's
Very fast internet with no drops or firewalls
i downloaded call butler yesterday about 11am because my old system crashed
I can call out just fine no problem other than getting this intermitten static when ever i make the call or try to transfer it and the customer get the static sound also... I read that if you delete the hold music that it would fix the problem I did and it didnt.   I cannot transfer to another extention what happens is the other extention rings but as soon as they answer the call drops immediately or hangsup. The same thing happens when people call in I can see it ringing but it hangs up as soon as I try to answer.  All of my freinds are not having this problem only me but I am also the only one using Vista  they are all using xp.  is this a vista  problem
Oct 6, 2008 at 4:07 PM
Go to extensions hit edit on each and uncheck "Hand Off Call Transfers" to fix your hangup problem.

The static problem on the otherhand will require more info...
Oct 6, 2008 at 4:16 PM
Ping the Teliax voip server you connect to under phone numbers in call butler, post the results.

Any kind of pattern to the static:
Does it do it on all the phones?
At a certain time of day?
While more then 1 person is on the phone?
Any of your phones wireless?
Is the static on the IVR as well or just on the phones?
Coordinator
Oct 6, 2008 at 5:29 PM
I assume 7003-7006 refers to the extensions associated with those phones?  CallButler doesn't support four digit extensions.  Try using 3 digit extensions to see if that resolves your transfer issue. 

Regarding the static sound, when do you get the static? One thing you want to check, make sure your greetings are recorded at a sample rate of 8 kHz 16 bit mono.  If greetings are recorded at a higher sample rate, it can produce static feedback.  There are some additional details on this discussion thread http://www.codeplex.com/callbutler/Thread/View.aspx?ThreadId=35020.
Oct 6, 2008 at 9:39 PM
Hey mikey good to hear from you.... I will change the extention to 3 digits extentions immediately.  on the static issue i didnt record any greeting i used microsoft anna inside of vista  and  the standard greetings i already inside of  callbutler
Oct 6, 2008 at 9:50 PM
starwarp the static is inside of the ivr its tht first time ive ever run accross that problem we have one wireless phone that came with the aastra  480ct that we never use  and we disconnected it and still the static... its wierd because it  happens some time then other times not...
so i will constantly update you with the details. I have several friends who have callbutler who have never had this problem but they are all using XP not vista
i get it when i  try to transfer to another extention.  there is static before it rings.
Also some times the auto attendant has static before you can hear what she says as in the call butler built in auto attendant
Also i get it when I dial out for about two seconds then it goes away in the older version of callbutler it used to play music while it was waiting to connect you or while you were transferring a call what happened to that now there is no music when you transfer or place an outgoing call maybe thats where the problem lie. Yes it has static on all the phones... If you want you can call me on the phones and then you can hear it .. it like turning to a tv channel that does not have a clear signal.  I WILL BE ON THE LOOKOUT FOR A PATTERN
Oct 6, 2008 at 10:30 PM
Hello Guys,

In case you havent noticed, there is also another post with more details regarding this loud static issue http://www.codeplex.com/callbutler/Thread/View.aspx?ThreadId=33530

Trevelyn, I experienced this with CallButler installed on an XP-SP3 machine, so I don't believe it has anything to do with Vista. The static would occur regularly on perhaps every 2nd to 3rd call, inbound or outbound.

Sure hope we can get this static issue sorted out because I for one sure miss using Callbutler!
Oct 7, 2008 at 2:14 PM
The reason you don't have any music any more is because you said you deleted the MOH files.