External Calls not being placed

Jan 18, 2009 at 5:35 PM
I have a feeling there is something easy I am missing, hope someone can help:

My setup thus far:
On my "Phone Numbers Screen" I have 2 SIP numbers listed (I am using broadvoice).  Both show green and check out successfully.  One I have checked with "Default"
On my extensions, I have 2 extensions listed, (127 and 227) and each extension has the option to "Allow outbound calls to other phones"
Dial settings - All outbound calls must begin with a "9"

Things that work:
I can dial from extension 127 to 227.  Phone works. (And vice-versa)
I can dial from an external line to the system...system works.
I can leave voicemail.
AS AN ASIDE:  Getting this far was QUITE EASY!  Hopefully my search for my office PBX is over!

Important Thing that doesn't work...
It just doesn't seem to make outbound calls.
I dial a multitude of ways (with a 9, without a 9, with area code, without an area code, other numbers, etc.) and I get a message that says "I am sorry there appears to be a problem in reaching this number.  Thank You.  Goodbye."

I am assuming that there is an outflow call manager that I need to set up?    If yes, how do I enable it?  If no, any ideas?

Thanks so much!

- Robert



Jan 19, 2009 at 11:39 PM
CHANGES:

After looking and starting to get a vague understanding - I bought a "Pay as you go" plan from teliax.  I deleted my broadvoice numbers and added my teliax number.

No Dice.  Still cannot call out.  (But I can now have more than one incoming call at a time thanks to the multiple channels!)

I still think I am missing something obvious?  Anyone? Thanks for any advice!
Jan 20, 2009 at 6:57 AM
Update - I changed Callbutler in the HELP > Change / Upgrade Edition > to Callbutler Enterprise.

It restarted, but still no external calls.

I have a sonicwall firewall with port 5060 open.  Is this adequate?  Do I need more than that?  Could this be it?

Has anyone else experienced this problem.  I see that callcentric is recommended, but they do not offer local numbers in my area, hence why I just bought a teliax number.  Should I have purchased a different VOIP Service?  (Others seem to have no problems with broadvoice and / or teliax, right?)




Jan 20, 2009 at 4:08 PM
Edited Jan 20, 2009 at 4:13 PM
Update - I changed Callbutler in the HELP > Change / Upgrade Edition > to Callbutler Unlimited

I still do not get an outside line, but it seems like it may be trying now.  I dial using my extension 127 (which is a grandstream 2020) and hear some activity.  (Ringing) but the call doesn't seem to go out. 

It then says "I am sorry, there appears to be a problem in reaching this number."  But it SEEMS like it WANTS to dial now.   Farther Along!

Any ideas anyone?






Jan 21, 2009 at 6:43 AM
Next update. 

I ran Callbutler on a XP machine vs a Windows 2003 Server.  Same thing!  Of course, I configured the program exactly the same.  (Basically, the only way that I could tell.)  So what does that really say?  

Still No luck for outgoing calls. 




Jan 21, 2009 at 6:51 AM
Yet another...

I submitted an error that I came across in the Issue Tracker:  "http://www.codeplex.com/callbutler/WorkItem/View.aspx?WorkItemId=20710"

It says: Time: 1/21/2009 12:49:52 AM

Application: CallButler Manager

Error: RTP Port is already in use.

IP Address: X.X.X.X

License Name:

License Key:

OS Version: Microsoft Windows NT 5.2.3790 Service Pack 2

Stack Trace:    at WOSI.NET.inTELIPhone.inTELIPhoneClient.SetRtpPort(Int32 lineNumber, Int32 rtpPort)
   at CallButler.Manager.ViewControls.TestDriveView.OnLoadData()
   at CallButler.Manager.ViewControls.ViewControlBase.LoadData()


-  Could this be the culprit? 
Jan 22, 2009 at 1:10 AM
Tried to think of something I haven't tried yet.

My mind is blank.

Anyone? 
Jan 22, 2009 at 3:33 PM
CODECS??

So I think I am able to do something with Codecs. 

I make GSM at the top of the list.
(Teliax say they support that.)

Same outcome.

No external calls being placed.

My X-Lite sip phone can receive calls from the teliax number whether I am attached to my local network or attached to my home DSL or Cable Modem.  Makes me think my firewall ports are all correct.  Would this be a safe assumption?




Mar 5, 2009 at 12:27 PM
I am haing the same issues after upgrading. Did you ever find a solution...are does your staff have to use cell phones to make outgoing calls too?

Thank you for any help.  Mike
Sep 29, 2009 at 11:59 AM

i am also facing this problem, any solution..???