CallButler crashing on Vista on Add Extension

Feb 3, 2009 at 9:40 PM
I originally dowloaded and installed CallButler v.1.9.14 to Vista Ultimate laptop with SP1 and all the latest updates. I could not get it to run at all. I figured out I needed to "Run as Administrator", even though the account I was logged in with had Administrator priviledges.

I was pretty happy doing the configuration until I go to the "add extension" part. I got a dialog box that windows had closed the application for some reason. "CallButler Manger has stopped working". Pressing the "Close Prgram" button does just that. 

I searched this site and found some text associated with v.1.9.13 that said it may be fixed. I uninstalled v.1.9.14 and installed v.1.9.13. It still crashes when I try to "add Extension"

Feb 7, 2009 at 9:18 PM
1.9.14 should also have it fixed, but it's not running eh? I have a feeling it has to do with some of our Outlook integration. Let me guess, you don't have Outlook installed? It should work in this case still, but just checking.

-alpha
Feb 7, 2009 at 9:35 PM
I am having the same problem withVista.  Using Vista on a new machine without Outlook. I've tried usingthe previous manager, this makes it work, but I noticed that I am now unable to record a new greeting and announcement.
Feb 8, 2009 at 1:20 AM
I have outlook 2007 installed.

Event Log:

Faulting application CallButler Manager.exe, version 1.9.13.0, time stamp 0x493321bf, faulting module unknown, version 0.0.0.0, time stamp 0x00000000, exception code 0xc0000005, fault offset 0x0660a8ed, process id 0x1f64, application start time 0x01c9898a69014abf.

Remeber I went back to 1.9.13 to try to resolve.

Also,

 1089964408
   1
   APPCRASH
   None
   0
   CallButler Manager.exe
   1.9.13.0
   493321bf
   StackHash_1703
   0.0.0.0
   00000000
   c0000005
   0660a8ed 
    
    

Feb 20, 2009 at 12:21 AM
Just checking in.  Has anyone had any luck with visa. I wish I could add something regarding a way to make it work...but I don't know how to fix it and my phone system is still not going. Any suggestions would be really appreciated.

Mike
Feb 20, 2009 at 7:54 PM
Edited Feb 20, 2009 at 7:56 PM
I have exactly the same problem running Callbutler on Vista.
The operating system of this machine is Windows Vista Home Basic. The installation process looks fine. However, when we run the “Manage CallButler” application, We got a message “The Callbutler service does not appear to be running on this computer”. We checked the service list in the Administration Tools/Service, the Callbutler service does in the running state. It seems the management application could not establish communication with the Callbutler service.  

From the website I know I can start Callbutler service by issuing “CallButler Service.exe -a” command from command line. After I stopped the service and started it from the command line, I can log into  the management interface. I can setup phone provider without problem. However, whatever actions I made, such as adding an extension, adding a department etc, the Callbutler manager simply always stops abnormally with a message “Callbutler Manager has stopped working”.

Any advice? The Callbutler installed on our machine is the latest version 1.9.14.0, and we have installed .Net framework with both 2.0 and 3.5 on our machine.

Thanks
Apr 24, 2009 at 4:30 PM
Hi Everybody,
I'm expecting exactly the same issue.

Hope to see it fixed quickly... !
Apr 26, 2009 at 9:01 PM
I've found a solution that works for me (Vista Home Premium). Try ticking on "Run as Administrator" in the program's properties.
Apr 26, 2009 at 9:27 PM
Hi Sauronick

Thank you for your solution however i tried under Windows 2008 and it does not change anything...
Unfortunately...

Thanks.

Crashing : when i try for exampel to change a greeting, to add an extension...
I was able just to set up main VOip Line.